• Welcome to N-cars.net - the largest Hyundai N car forum. Check out the model specific sections below and scroll down for country specific forums. Check out the i30 N Bible Here!

Lifter Tap

Y0UKN0WITSCHRIS

Well-Known Member
#1
This issue is just like my intermittent hard starting. It’s so sporadic and there’s really no rhyme or reason behind it. Other than maybe every 5-6 start ups I’ll get lifter tap for about 3 secs upon start ups and then it goes away. The engine runs flawlessly otherwise. And I always let it cool down after a hard run and it did it with the factory oil and also the PUP that I’ve been running for 2500 miles now. Anybody else having the same issue ?
 

Y0UKN0WITSCHRIS

Well-Known Member
#5
Do you have a vid that captures the sound clearly? All of the bucket tappets make noise, just one or a few?
I will try to start recording start ups. And I know the bucket tappets tend to be noiser but this isn’t happening in any kind of pattern. It does it when the engines cold/hot during the fresh start in the morning or after running errands allday. There’s not much of a pattern
 

Cygnus X-1

Well-Known Member
#6
As we all should know, this Theta-II (G4KH) engine has electronically-controlled variable valve timing (E-CVVT).

It just hit me that perhaps the cam positions at startup could be causing this issue (maybe due to E-CVVT error?). If, that is, the noise is confirmed to actually be from the bucket tappets or other valvetrain components.
 

Y0UKN0WITSCHRIS

Well-Known Member
#7
As we all should know, this Theta-II (G4KH) engine has electronically-controlled variable valve timing (E-CVVT).

It just hit me that perhaps the cam positions at startup could be causing this issue (maybe due to E-CVVT error?). If, that is, the noise is confirmed to actually be from the bucket tappets or other valvetrain components.
Hmmm very good point. Has anyone else experienced tapping upon start up ? Or am I alone on this one.
 
#8
Today I thought I heard a tapping or something upon start up while leaving work. I lowered the music and tried changing driving modes to see if it got louder. Not sure what happened but If I did hear something it went away rather quickly. The car wasn't cold but was sitting for about 3 hours.
 

CleanSlate

Well-Known Member
#9
This issue is just like my intermittent hard starting. It’s so sporadic and there’s really no rhyme or reason behind it. Other than maybe every 5-6 start ups I’ll get lifter tap for about 3 secs upon start ups and then it goes away. The engine runs flawlessly otherwise. And I always let it cool down after a hard run and it did it with the factory oil and also the PUP that I’ve been running for 2500 miles now. Anybody else having the same issue ?
I've had this ever since mine was new. The dealership has never been able to replicate it.

I live in a fairly hot climate and park the car on a slight slope if it makes any difference.
 

Y0UKN0WITSCHRIS

Well-Known Member
#10
I've had this ever since mine was new. The dealership has never been able to replicate it.

I live in a fairly hot climate and park the car on a slight slope if it makes any difference.
Today I thought I heard a tapping or something upon start up while leaving work. I lowered the music and tried changing driving modes to see if it got louder. Not sure what happened but If I did hear something it went away rather quickly. The car wasn't cold but was sitting for about 3 hours.
have either of you had the hard starts as well ? And how many miles are on yours clean slate ? My N has been in mostly cold weather due to me getting it in January and our winters can be harsher. But spring has brought weather into the 70-80s with varying levels of humidity. And I’ve had it tap and hard start in all conditions so far.
 

CleanSlate

Well-Known Member
#11
have either of you had the hard starts as well ? And how many miles are on yours clean slate ? My N has been in mostly cold weather due to me getting it in January and our winters can be harsher. But spring has brought weather into the 70-80s with varying levels of humidity. And I’ve had it tap and hard start in all conditions so far.
I've got fourteen thousand km on mine. So about eight and a half thousand miles. What do you mean hard start?
 

CleanSlate

Well-Known Member
#15
My N will struggle to start occasionally. Like it will start for a millisecond and then shut back off. Or crank for 5-6 secs and then barely turn over.
It's only been slow to start once and that was after I had drained the battery a little by using a bunch of electrics while the engine was running.

I must admit, I'm not a fan of how the engine sounds:

 

CleanSlate

Well-Known Member
#18
Oh yea - sorry to add confusion. That is the normal sound and not the sound which is a much more distinct tap when the car is first started some mornings.
 

Top